home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / net-wireless / hostap-utils-0.4.7 / hostap-utils-0.4.7.ebuild < prev    next >
Text File  |  2006-01-16  |  755b  |  31 lines

  1. # Copyright 1999-2006 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild,v 1.3 2006/01/02 17:35:54 hansmi Exp $
  4.  
  5. inherit toolchain-funcs
  6.  
  7. DESCRIPTION="Utilities for Intersil Prism2/2.5/3 based IEEE 802.11b wireless LAN products"
  8.  
  9. HOMEPAGE="http://hostap.epitest.fi/"
  10. SRC_URI="http://hostap.epitest.fi/releases/${P}.tar.gz"
  11.  
  12. LICENSE="GPL-2"
  13. SLOT="0"
  14. KEYWORDS="~amd64 ppc x86"
  15.  
  16. IUSE=""
  17.  
  18. DEPEND="virtual/libc"
  19.  
  20. src_compile() {
  21.     emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "emake failed"
  22. }
  23.  
  24. src_install() {
  25.     dosbin hostap_{crypt_conf,diag,fw_load,io_debug,rid}
  26.     dosbin prism2_{param,srec}
  27.     dosbin split_combined_hex
  28.  
  29.     dodoc README
  30. }
  31.